CloudBerry Lab
            Knowledge Base Cloudberry Lab Guide Backup Other

            Backup for Windows - Pre-requisite software packages

            Our Backup software uses some software packages which are not CloudBerry Lab products.

            These are:
            - Microsoft Windows native services, functions and tools (including VSS - read our another article).
            - Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) or (x86) - depending on OS architecture.
            - Microsoft .NET Framework v 4.5.2* or v 4.0 (if OS is Windows Server 2003).

            * We had some unsatisfactory feedback from several customers about .NET Framework v 4.7 - although, it is not a massive issue and it depends on configuration specifics in each particular case.
            Investigation on this matter still goes on.
            Updated: 31 Oct 2017 11:32 AM
            Helpful?  
            Help us to make this article better
            0 0